Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top


Maybe not exactly these models.


I tried to follow some guides, here's what I've done so far:

Install software:

sudo apt-get install bluez-utils bluez-alsa

Reboot (just to be sure):

$ dmesg | grep -i bluetooth
[   20.268212] Bluetooth: Core ver 2.16
[   20.268230] Bluetooth: HCI device and connection manager initialized
[   20.268233] Bluetooth: HCI socket layer initialized
[   20.268235] Bluetooth: L2CAP socket layer initialized
[   20.268239] Bluetooth: SCO socket layer initialized
[   20.284685] Bluetooth: RFCOMM TTY layer initialized
[   20.284692] Bluetooth: RFCOMM socket layer initialized
[   20.284693] Bluetooth: RFCOMM ver 1.11
[   20.335375] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   20.335378] Bluetooth: BNEP filters: protocol multicast

The deamon is running:

$ /etc/init.d/bluetooth status
[ ok ] bluetooth is running.

Plug the dongle:

$ dmesg | tail
[23108.352034] usb 5-2: new full-speed USB device number 2 using ohci_hcd
[23108.571131] usb 5-2: New USB device found, idVendor=0a12, idProduct=0001
[23108.571136] usb 5-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[23108.629042] usbcore: registered new interface driver btusb

Put the headphones in pairing mode, and try scanning:

$ hcitool scan
Scanning ...

Found nothing. What's next? What should I try? I'll update this answer as soon as you provide me hints.

share|improve this question

closed as too localized by Oliver Salzburg Nov 4 '12 at 17:14

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

I believe your (old) Bluetooth dongle is incompatible with your headset, because it's just Bluetooth v1.1, while your headset is v2.0+. This is based on the information your provided in your links.

So, first try using another dongle.

share|improve this answer
I managed to successfully scan for that device just one time (showing me Calypso xx:xx:xx:xx:xx:xx) but I wasn't able to repeat, anyway I'll try that. – cYrus Nov 2 '12 at 10:51
No, it turns out that the headset itself was buggy, another one worked correctly even with the Bluetooth v1.1 dongle. – cYrus Nov 4 '12 at 17:08

Not the answer you're looking for? Browse other questions tagged .