Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two Mac OS X machines, both running Microsoft EXCEL 2011.

One uses a comma to separate function parameters, e.g:

function(arg1, arg2)

Yet my work machine uses semi-colons, e.g:

function(arg1; arg2)

How and where can I change this?

share|improve this question
1  
Try this: blog.digitalneurosurgeon.com/?p=1782 –  Paul Oct 31 '12 at 0:17
    
@Paul. Changing the 'dot' and 'comma' for decimals and thousands didn't do anything. However, changing the region to US, and then customizing everything back to European, did work. It is beyond me... –  Maurits Oct 31 '12 at 19:36
1  
Awesome. Well, you should answer your own question and mark it "answered," so other people can benefit from that if you don't mind! –  Paul Nov 1 '12 at 13:58
add comment

1 Answer 1

up vote 1 down vote accepted

The Excel 2011 function argument delimiter seems to be tied in to the region settings of OS X. I have been able to get a comma as argument delimiter in Excel by setting the region of the machine to the US or to the Netherlands. (It was originally Swiss-French)

This obviously also changes the usage of the komma and the dot in number notations and the convention for showing dates. These I was able to customize all back to my original preference via the customize buttons, whilst leaving the new argument delimiter behavior intact.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.