Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Sorry to be asking so much in the 8 tag, but I'm having "growing pains".

I am having problems with Windows 8 and mouse performance:

While gaming, I noticed that there is lag of approximately 500 milliseconds after the last key release before the mouse pointer will move. I guess this has been implemented because Microsoft wants to help out RT users, but it's REALLY a problem for me. How can I disable it in Windows 8 Pro 64-bit?

I know, or at least am pretty sure, that this is not my touchpad malfunctioning. I have a little icon in my taskbar that shows whether the touchpad is activated (left/right-click or touchpad), and I can see that it activated but the mouse pointer does not move.

I recently installed touchpad drivers, so the driver is the latest one (at this question).

share|improve this question
up vote 1 down vote accepted

For the first question, at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Elantech, change Smartpad\DisableWhenType_Enable from 1 to 0.

On the second question, Microsoft has specified this and cannot be removed.

share|improve this answer
    
Touchpad drivers are fully updated - in fact, there's a question thread about it here. Thank you for the info about the second question. – WindowsEscapist Oct 31 '12 at 1:26
    
Oh, in this situation, check the drivers or in Control Panel > Hardware and Sound > Devices and Printers > Mouse and make the PalmCheck setting under Sensitivity smaller. – tr4656 Oct 31 '12 at 1:31
    
Where? Under the Mouse dialogue window, I don't see a sensitivity tab. – WindowsEscapist Oct 31 '12 at 1:38
    
(You get an upvote for Microsoft policy; I was unaware.) – WindowsEscapist Oct 31 '12 at 1:38
    
Oh, wait you have the Elantech drivers. In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Elantech, change Smartpad\DisableWhenType_Enable from 1 to 0. – tr4656 Oct 31 '12 at 1:40

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .