Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Lenovo W520 laptop with i7-2760QM, intel 520 SSD and Nvidia Quadro 1000m.

When i boot the PC with discrete graphics SET in BIOS, the computer totally freezes and the only thing left to do is reboot. This only happens with NVidia drivers for Windows 8 x64 installed (I've tried about 4 different drivers on Nvidia's site).

When i boot the PC with integrated graphics set in BIOS, there is a momentary "hickup" after about 10 seconds (instead of freezing) and then everything is working fine.

When i boot the PC with integrated graphics OFF and no Nvidia drivers installed, the same thing happens as described above with integrated graphics.

I've tried doing

1)

bcdedit /set disabledynamictick yes

2) Disabling VT-x in BIOS (Seriously would prefer not to disable it, since i use VM-s almost every day)

but no dice.

The only thing that worked was to enable the Hyper-v feature. I was then able to boot properly with discrete graphics and Nvidia drivers installed, but since i use VMWare for VM development this was no solution (VMWare complained about not being able to launch because of Hyper-v being installed).

I followed the instructions in this tutorial, to be able to run VMWare. Then the computer just booted into a black screen past Windows logo.

How to boot Windows 8 x64 without freezing with Quadro 1000M enabled, Nvidia Drivers installed and Hyper-v feature preferably disabled ?

share|improve this question
    
Have you updated your BIOS to the latest version and have you tried a fresh Windows 8 install (not upgrade from previous OS)? –  kobaltz Oct 31 '12 at 3:26
    
@kobaltz Yes and yes (tried both actually, upgrade and fresh install). –  John Nevermore Oct 31 '12 at 3:28
add comment

3 Answers

It looks like the issue that your having is not uncommon and in fact is happening to several people. The past post has a crappy work around, but does show hope and promise for an updated driver with this issue fixed down the road. Unfortunately, and this isn't a great solution, but revert back to Windows 7 until a stable solution is found.

http://answers.microsoft.com/en-us/windows/forum/windows_cp-hardware/nvidia-quadro-1000m-causes-windows-8-to-freeze/2e1d9106-f437-4c84-bb8f-94cc5d3d4332

share|improve this answer
add comment

Here is something wacky: try forcing the old Windows 7 drivers. This worked a computer I am working on at the moment.

Out of curiosity was this a clean install?

If you run vmware as often as you say you do, it makes 10x times more sense to just run Windows 8 in the VM and run Windows 7 for now.

share|improve this answer
    
He has indicated that it was both an upgrade and fresh install attempted. –  kobaltz Oct 31 '12 at 3:40
    
I see the comment but it is not clear at what point he did the clean install. It was perhaps not clear what I asked :-) –  Mikhail Oct 31 '12 at 3:42
    
@Misha I first upgraded from the previous installation of Windows 7. After being unable to boot i did a fresh install if that's what you're asking. –  John Nevermore Oct 31 '12 at 6:58
add comment

Type in services.msc

Stop the Hyper-V Virtual Machine Management and set it to Manual

Latest Update....

As per as Nvdia & Lenovo its a bug that is causing the issue when hyper -v is enabled and they are trying to find a workaround for this http://forum.notebookreview.com/lenovo/566338-lenovo-w520-owners-thread-743.html

Hope it helps..

share|improve this answer
    
No dice, unfortunately. Instead of the 10 second wait period, Windows 8 freezes right from the start of the log in screen. –  John Nevermore Nov 3 '12 at 7:39
    
I will try to find another way..... –  Sant14 Nov 3 '12 at 7:51
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.