Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Is there any way to have Hot Corners only activate on the outer most corners of a dual screen set up?

It's quite off putting having the settings sidebar pop up every time I try and close something on my left hand monitor.

share|improve this question
up vote 2 down vote accepted

I'm not sure about turning off the charms bar on the inside edges, but you can stop the 'catching' of the mouse in the corner which eliminated the issue for me. So maybe this will help?

You can get around hot corners with a simple registry change, it just stops the mouse catching.

In registry, search: MouseCornerClipLength
Set the value to 0 (from 6).
Repeat (there is more than one key with this name, I'm not sure which one(s) are necessary).
Restart.

You can still use the charms bar without issue on the outside edge of your monitors as easily as before (exactly as I wanted).

I created a thread a while ago about this here: http://answers.microsoft.com/en-us/windows/forum/windows_cp-desktop/how-to-disable-hot-corners-on-dual-screen/69b45244-ffc7-4ac7-8473-d69c3799245b?msgId=8d4d2be9-7878-4a76-8429-0087ae27750b&page=2

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .