Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sorry for the delay in responding to the suggestions that were posted in my first question (ISP 5 Device Limit - double NAT the solution?). I've been travelling and have not been able to try anything. Below is what I've tried and where I have not been successful. Any more help gratefully appreciated.

I figure I need to give a more comprehensive overview of what I've got and how it's set up. First of all - I am using all Apple products here. I am iMac, iPad, iPhone, Apple TV, Airport Express and Time Capsule. I used to like the way that it 'just worked'. Now I find that it requires a bit of encouragement before it 'just works'.

So, as I stated in my original question; my ISP has a router in my building that is limiting me to 5 devices. I am hard wired into this router and I can neither access it physically nor logically (they won't let me access it). Also, I only appear to be able to connect to it through the LAN ports on my Time Capsule. Any device I connect appears to be on a rolling IP list with the following settings:

Router 91.72.80.1

Devices then get assigned IPv4 addresses in the range (as far as I can see) from 91.72.80.2 onwards.

SubNet Mask 255.255.255.0 DNS Servers 213.132.63.25, 80.227.2.4

I have my Time Capsule / Router in Bridge-Mode which means I am limited to the 5 devices and cannot use Guest Networks etc.

What I've tried today.

  1. Static IPs:

    On all devices, I went from DHCP to Static and put in the same information when they had connected using DHCP. Somewhat surprisingly this did not work. None of the devices enjoyed any connection to the router and certainly no internet connection.

  2. Intentional Double-NAT - Time Capsule to 'DHCP and NAT':

    By selecting DHCP and NAT on my Router I was able to connect devices to my Time Capsule in the range 10.0.1.2 to 10.0.1.200. This offered no internet connectivity and didn't really help the situation. In this mode, however, I was able to force the devices - individually and laboriously - to look for the Router and previously listed DNSs by inputting the numbers from 'Bridge-mode' into the STATIC settings and then resetting the connection. The Router then appeared to assign a distinct IP address to the device and it worked on the network. I had this working for more than 5 devices. However, this is not a great solution because as soon as one of the mobile devices left the building it needed repointing to the Router. The connections were also not very stable. Especially when trying to hold onto a VPN.

  3. Spoofing a few MAC addresses:

    I'm afraid I don't really know what this would achieve, nor how to do it on an Apple device…

So … I'm almost back at Square One. I have had to withdraw to the Bridge-Mode position again with the 5 device limit to see if there's a better course of action to follow.

ANY help would be much appreciated. I am positive that I cannot be the only one suffering under this 5 device limit!

share|improve this question

1 Answer 1

Fixed it.

In the end, I did two things.

1.Connecting the Ethernet cable into the WAN (rather than LAN) port of the TC. 2.Resetting to TC to factory defaults and setting it up again. The only discernible difference being that IPv6 went from Automatic to Link-Local only.

Regardless, it now just works. I think I was thrown by the '5 Device Limit' that I was told about which led me to try and get around that limit and trying to be too clever about it all!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.