Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Currently I had a situation where I sent an email to xxx@abc.com.tw, but when I receive mail from xxx@abc.com.tw, it showed as xxx@abc.com.tw.com, with extra '.com' behind the email address, this just happen within this week. Before this, I didn't change any setting, currently I am using Outlook 2010.

When I checked the email in webmail, it also showed it as xxx@abc.com.tw.com. It seem that it has nothing to do with Outlook. However, I also tried on Thunderbird 16.0.1, but still the problem is the same.

Has anyone experienced this before? Is the problem caused by the sender or receiver?

P/S: Sender email address display as xxx@abc.com.tw in Gmail account.

Header Message as below:

Return-Path: Alice@pointsoft.com.tw.com
Received: from colo4.roaringpenguin.com (not-assigned.privatedns.com [174.142.115.36] (may be forged))
by pioneerpos.com (8.12.11/8.12.11) with ESMTP id q9V6OsKU032650
for Bob@pioneerpos.com; Wed, 31 Oct 2012 01:24:55 -0500
Received: from mail.pointsoft.com.tw (pointsoft.com.tw [59.124.242.126])
by colo4.roaringpenguin.com (8.14.3/8.14.3/Debian-9.4) with ESMTP id q9V6OmN0026374
for Bob@pioneerpos.com; Wed, 31 Oct 2012 02:24:50 -0400
X-MimeOLE: Produced By Microsoft Exchange V6.5
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----_=_NextPart_001_01CDB730.6B3D5A51"
Subject: =?big5?B?scTByrPmLblzpfM=?=
Date: Wed, 31 Oct 2012 14:25:16 +0800
Message-ID:
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
thread-topic: =?big5?B?scTByrPmLblzpfM=?=
thread-index: Ac23MH3YpZuLx2ejTYqR5PfoZ+IoBw==
X-Priority: 1
Priority: Urgent
Importance: high
From: "Alice" Alice@pointsoft.com.tw.com
To: "Bob" Bob@pioneerpos.com
X-Spam-Score: undef - pointsoft.com.tw is whitelisted.
X-CanIt-Geo: ip=59.124.242.126; country=TW; region=03; city=Taipei; latitude=25.0392; longitude=121.5250; http://maps.google.com/maps?q=25.0392,121.5250&z=6
X-CanItPRO-Stream: pioneerpos-com:default (inherits from rp-customers:default,base:default)
X-Canit-Stats-ID: 02IhGoMJb - 2e7fa924443e - 20121031
X-CanIt-Archive-Cluster: irqpXI7aJGyo4Ewta7qVH399FOg
X-Scanned-By: CanIt (www . roaringpenguin . com) on 174.142.115.36

share|improve this question
    
You are Alice@pointsoft.com.tw.com sending to Bob@pioneerpos.com ? –  user86064 Oct 31 '12 at 10:00
    
i am bob@pioneerpos.com sending to alice@pointsoft.com.tw but when i receive reply email from alice, the email address showed as alice@pointsoft.com.tw.com –  CHT Oct 31 '12 at 10:25
    
So please provide also the message header from your mail to Alice@pointsoft.com.tw . –  user86064 Oct 31 '12 at 10:40
    
I cannot find any header message in the mail that sent to alice@pointsoft.com.tw –  CHT Nov 1 '12 at 1:08
add comment

2 Answers

Please check if you're using a Reply-To: header. This may be the source of the different reply address.

If this is not the case please add the message header for further investigations.

share|improve this answer
    
Hi Schmitt, maybe my description is not clear enough. This happen when i receive reply email from xxx@abc.com.tw where i sent out at earlier time. Below is the hear msg. Thanks –  CHT Oct 31 '12 at 9:09
    
Please provide the message header in your question and remove the unreadable comments here ;-) –  user86064 Oct 31 '12 at 9:15
    
sorry, newbie here. still learning, i already add the header in the question part –  CHT Oct 31 '12 at 9:31
add comment

This is just due to the person that owns the @abc.com.tw misconfiguring their email client.

As you will have noticed when you configured outlook and thunderbird, you can put anything you like in the "From" email address when defining an account. This is not verified, it is up to you to get it right (assuming you can set up the other settings manually).

They have entered the wrong address when configuring their email (or their email server is misconfigured).

Just email them and let them alert their IT people, there is nothing you can do at your end, and nothing you can have done to cause this.

share|improve this answer
    
Hi, probably you are right, the cause might due to the misconfiguring of sender email cleint or mail server faulty. but when they send to my gmail account, the display seem normal, display as @abc.com.tw so do you have any idea? –  CHT Nov 1 '12 at 1:11
    
@CHT Not without more details about their environment - something within it is setting the from: address incorrectly, but I couldn't guess what that might be. –  Paul Nov 1 '12 at 2:30
    
alright, at least i know it had something to do with the "from" setting. thank you for point out. will keep you inform if there is any update..thanks –  CHT Nov 1 '12 at 3:22
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.