Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Windows 8 has now the feature of the Notifications, which is also activated in the PC settings. For the calendar I get nice notification while working on the Desktop, but I don't receive a notification when a new Mail arrives.

Desktop Notification for Calendar:

enter image description here

I want to get the same notification on the Desktop when a Mail arrives. How can I activate the Mail notifications on the Desktop?

My Settings: Notification Settings in Windows 8

share|improve this question

2 Answers 2

up vote 4 down vote accepted

Just found the solution here.

Open "Mail" and go to Settings - Accounts. Choose the Account you want to get Notifications and activate the "Mail Notifications"

share|improve this answer

The best way is to change the settings in the mail itself. This is how we have to do. *On Start, tap or click Mail.

*Swipe in from the right edge of the screen, and then tap Settings. (If you're using a mouse, point to the lower-right corner of the screen, move the mouse pointer up, and then click Settings.)

*Tap or click Accounts.

*Choose the account you want to change notifications for.

*Under Show email notifications, tap or click the option you want.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.