Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using

emacs -nw
as my editor on my Ubuntu 12.04 system.

However, the --no-window-system does not use the colors of the terminal.

QUESTION

How could I change the default colors of the emacs -nw?

share|improve this question

1 Answer 1

There are few ways to change the colors used by emacs.

  1. If you want a syntax coloring with the terminal colors, the link below offers some settings for the terminal to enable it Emacs Syntax Highlighting in No Window Mode

  2. Otherwise, you can use color themes, Color Themes. (It works for emacs 23).

  3. Change it by hand, as explained here : Change Emacs syntax highlighting colors.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.