Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried:

  • right-click on a toolbar and uncheck GitExtensions
  • right-click on a toolbar > Customize and delete GitExtensions
  • moved the toolbar from the second row to the first row
  • searched GitExtensions settings for a way to disable/hide the toolbar, but didn't find anything

The GitExtensions toolbar shows up again on the second toolbar row after a computer restart.

I use:

  • Windows 8
  • Visual Studio 2012
  • Git 1.7.11
  • GitExtensions 2.41
share|improve this question
    
You've asked the same question on SO - stackoverflow.com/questions/13141780/… –  VenkatH Oct 31 '12 at 15:00
    
@VenkatH Is there a problem with that? –  david.s Oct 31 '12 at 15:23
    

2 Answers 2

up vote 2 down vote accepted

The first (accepted) answer here worked for me:

http://stackoverflow.com/questions/13141780/how-to-remove-hide-gitextensions-toolbar-from-visual-studio

The Git Extension files are stored in your 'My Documents' folder in a "Visual Studio 2012" subfolder. Removing these files will make the toolbar disappear from within MSVC.

More specifically, they're under "Addins". Two .dlls with gitplugins in the name. Kill those and the annoying context menu stuff goes away next time you restart vs.net.

share|improve this answer

When you tried that, did you happen to have multiple instances of Visual Studio running?

The last Visual Studio instance closed overrides all the settings made through the other instances, so that could be a reason why your settings are not preserved.

share|improve this answer
    
I know that about multiple instances and I only had one instance running. –  david.s Oct 31 '12 at 15:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.