Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Windows 7 and for some reason a lot of mathematical characters do not display for me:ex1 ex2

Could anyone please help me out on how this can be fixed?

share|improve this question
1  
Try sfc /scannow from an elevated command prompt. Maybe some required system fonts are missing. –  Karan Oct 31 '12 at 19:19
    
Trying it right now, will let you know how it goes, thanks! –  AM- Oct 31 '12 at 19:25
    
Try to update the display driver from the manufacturer's website. –  harrymc Nov 9 '12 at 7:02

2 Answers 2

After a lot of research I found what exactly the problem was !

Your issue is that Unicode characters are displayed as squares .... !!

and this question was already answered herehope this answer solves your query..

2.Other way around:

You can use applocale to display such buggy programs correctly. AppLocale

3.You can try these settings:

1.Go to "Control Panel" -> "Region and Language" -> "Administrative" -> "Change system locale..."

2.Change the locale to the one you're having problem with, and then change it back.

regional and language settings

Cheers !!!

share|improve this answer

You can also try and change the default fonts.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.