Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

That is very weird, some machines on my domain can't connect to Skype when Kaspersky is installed/active. And even if do a fresh install on the same machines Skype stops working at the exact time that I install Kaspersky Endpoint Security 8.1.0.831 with NetAgent 9.2.69. Other machines with the same programs in the same sector don't have this problem. I installed the newest version of Skype 6.x. Any ideas?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Your policy settings can be too strict. Skype can be pretty aggressive with it's network behavior, so heuristics can false detect some rogue activity.

Try these steps first:

  • Check your policy settings to see if they interfere with Skype - https://support.skype.com/en/faq/FA148/which-ports-need-to-be-open-to-use-skype-for-windows
  • If you have application control turned on - check the status of the Skype app. Is it trusted? If not - check the info to see why - maybe the Skype version is shady. If everything looks good - up the privileges to Trusted and see if you can connect.
  • Otherwise, try turning components off one by one and see which one interferes with the application. Then, add it to exclusions as a temporary workaround and submit a request to Kaspersky support: http://support.kaspersky.com/helpdesk.html They will instruct you how to collect the debug info and fix the issue.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.