Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've upgraded my laptop to Windows 8 (from Windows 7) and I'm having problems with getting information to show in the People and Messaging apps.

I've linked my Facebook, Twitter and LinkedIn accounts to my Live Id, and on Windows 7 I was able to see my Friends' facebook activity in Windows Live Messenger.

In the Windows 8 People app I can see all my contacts from Facebook, Twitter and LinkedIn, and I can see the on-line status of at least my Facebook contacts. I can also see the profiles details of each contact, but I don't get anything in the "What's New" view.

The Messaging app is just blank. I assume I should be able to send messages to my contacts, but I can't see any way to do it.

Am I missing something?

share|improve this question

The Messaging app will be blank when you first use it. As you begin using it, it will retain your chat history. To begin a message thread, search for a contact in the Start a conversation box:

enter image description here

The "What's New" view should be populated with your latest updates from your connected accounts. If you are not seeing any updates, it's possible that there is a network problem, or you aren't signed into your Microsoft account with the linked accounts you should be seeing. You can ensure that your accounts are connected by looking in the top right corner of the People app:

enter image description here

share|improve this answer

Add accounts to the Messaging app.

share|improve this answer
I've added my accounts, and the app says it's successful, but they never appear in the group of icons at the top-right to show the connections. I've tried with Twitter, Facebook, LinkedIn. – Andrew Cooper Nov 4 '12 at 21:39

Try to install all system and software updates, then open a command prompt (with AR) and enter the following commands:

ipconfig /flushdns
net stop dnscache
net start dnscache

Restart the computer and see if that worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .