Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with my ram on my windows7 64bit - it's too much ;)

Some of my old software can't handle the 8gb of ram i have, but there is a possibility to limit it, so windows uses all in all only, let's say 2048 mb of the ram. (If I look in the taskmanager, there should be only 2 gb of ram available)

Do you know, where I can do this settings?

Thanks, Karl

share|improve this question

1 Answer 1

up vote 3 down vote accepted
  1. Click Start, Run
  2. Type MSConfig
  3. Go to the Boot tab
  4. Select your OS
  5. Click Advanced
  6. Check the Maximum memory checkbox
  7. Enter an amount (in megabytes, I believe)
share|improve this answer
    
Exactly what I was looking for, Thanks –  Karl Nov 1 '12 at 13:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.