Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When Windows 8 color setting are set to a very dark color, such as black or navy blue, the title bar text and the minimize/maximize buttons are nearly invisible. This makes dark colors difficult to work with.

In Windows 7 there was an advanced color options, this is gone in 8. The registry keys associated with this seem to still be present, but they have no effect.

Is there a way to change this? Or a third party application that can do it? I don't want to use the ugly high contrast theme, I want to use the nice Win 8 theme with a dark color.

share|improve this question
    
uxstyle.com may be help, I can't check it because it doesn't support my processor :P –  avirk Nov 1 '12 at 17:08

4 Answers 4

What I did was go to this website http://virtualcustoms.net/showthread.php/51048-Aero-8 and download the theme. Then go to this website http://uxstyle.com/ and install the download from there.

What to do:
Install UxStyle - enables third party themes. Be sure to get the Windows 8 download.

Install Aero 8 theme - makes your windows look like the following pic...

enter image description here

I hope this was useful for you as it did the trick for me.

Here is a screen to show that this is on Windows 8.1 worked on Windows 8 before I upgraded as well.

enter image description here

share|improve this answer
    
@Mokubai Why did you down my answer? I am new user and the does not allow me to post more than 1 link in a reply, nor does it let me post a pic. Says I need 10 rep. So you edit my post and fix what I am not allowed to do yet and mark my answer bad even though it is the only real solution. –  jmc302005 Nov 3 '13 at 10:20
1  
I did not down vote your answer, I only edited in the links you had. I was not meaning to be rude but only trying to be helpful. This is a collaborative site and editing posts in a beneficial fashion is encouraged. superuser.com/help/editing . As it stands your answer has neither up votes nor down votes that I can see. –  Mokubai Nov 3 '13 at 10:26
    
oh, when I clicked the notification and it showed your edits, it showed 2 down in spot and 1 down in another spot. Like I said I am new so maybe I read it wrong. –  jmc302005 Nov 3 '13 at 10:34
    
Tried it, but it did not fix the problem. –  zeel Nov 5 '13 at 17:44
    
Make sure you follow directions on the theme site to get it to work. The screen above is from my Windows 8.1 desktop. It works. If installed correctly. –  jmc302005 Nov 5 '13 at 17:57

Save the following as Dark.theme and run it:

[CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\DefaultIcon]
DefaultValue=%SystemRoot%\System32\imageres.dll,-109
[CLSID\{59031A47-3F72-44A7-89C5-5595FE6B30EE}\DefaultIcon]
DefaultValue=%SystemRoot%\System32\imageres.dll,-123
[CLSID\{F02C1A0D-BE21-4350-88B0-7367FC96EF3C}\DefaultIcon]
DefaultValue=%SystemRoot%\System32\imageres.dll,-25
[CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon]
Full=%SystemRoot%\System32\imageres.dll,-54
Empty=%SystemRoot%\System32\imageres.dll,-55

[Control Panel\Colors]
ActiveTitle=255 255 255
InactiveTitle=255 255 255
InactiveTitleText=255 255 255
TitleText=255 255 255

[Control Panel\Desktop]
Wallpaper=
TileWallpaper=0
WallpaperStyle=10

[VisualStyles]
Path=%SystemRoot%\resources\themes\Aero\AeroLite.msstyles
ColorStyle=NormalColor
Size=NormalSize

[MasterThemeSelector]
MTSM=RJSPBS

Then select the dark color you want:

share|improve this answer
    
This creates strange glitchy transparency. The title bars are no longer black at all, they have no color. Also, as I mentioned, the registry keys do not do anything. This answer is not correct. –  zeel Nov 1 '12 at 16:17
    
@zeel as far as I can tell, the registry keys work if you switch to a high contrast theme, just not the auto-color themes –  ernie Nov 1 '12 at 16:18
    
It may be possible in HC themes. But this dose not fix my problem, as I wish to use normal themes. –  zeel Nov 1 '12 at 16:21
    
Updated answer. –  Zuck Nov 1 '12 at 16:52
    
This gives me a 100% transparent task bar, and still doesn't fix the buttons. Though it is certainly on the right path. –  zeel Nov 1 '12 at 18:27

Looks like if you're using themes that are auto-color enabled, you don't have any options.

If you switch to a high contrast theme, then you can change the font colors. Font sizes can be adjusted at Control Panel > Appearance and Personalization > Display

share|improve this answer
2  
I don't want to use the ugly high contrast theme, I want to use the nice Win 8 theme with a dark color. –  zeel Nov 1 '12 at 16:24

A theme with white Titlebar text and white button graphics is available here: http://maddada1.deviantart.com/art/Windows-8-default-theme-White-TitleBar-Text-v1-1-347611536

You will need a UXtheme patcher to make this work. The only one I found that actually works is the one at uxstyle.com. However, the Windows 8 version is currently down, pending a "critical bug." Still, since it worked for me, despite this bug, I will provide a personal link to a beta version (for 64 bits). Use at your own risk.

When the official version is updated and available, please delete my personal link and the sentences describing it.

share|improve this answer

protected by Community Nov 19 at 22:48

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.