Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying out Windows 8, and I've installed a 3rd Party start menu that also supports the disabling of the hot corners.

In Windows 7 and earlier, clicking in the upper-right corner would hit the close button on a maximized window--so I could just fling the mouse up to the corner and click, and it would close the window.

With the corners disabled in Windows 8, clicking in the upper-right corner doesn't actually close the window. I guess they moved the buttons over a bit to try to prevent this from interfering with their "Charms" menu, so the user wouldn't accidentally close a window. Now, I have to move the mouse a few pixels to the left before it will click the X.

Is there any way to address this? Can I, for instance, shift the buttons over a bit to the right so the corner lines up with the X? I'd really rather not install a window manager or skinning tool, because it would take up a lot of extra resources for one small change. Ideally, there would be some setting or registry change I could do, but I'm not sure there is one.

share|improve this question
    
I don't think there's any in-built way to do this either. –  Karan Nov 1 '12 at 18:06

2 Answers 2

With the hot corners still enabled, flicking the mouse up to the top right works fine for me - even though you can clearly see that the cursor is "missing" the button by a number of pixels.

Note the mouse of off the screen to the right. Note the mouse of off the screen to the right.

I do not believe there is a built in method of moving the button's position, perhaps double clicking the upper left corner will be a better solution. If you're quick on the clicks it shouldn't take much longer than a single click.

share|improve this answer
    
I'll give it another go. Strange that hot corners would make a difference here... –  KWottrich Nov 1 '12 at 19:38

I figured out the answer with the help of Windos' answer. The problem is with Start8, the program I was using to disable hot corners. Apparently, the method that Start8 uses to disable the top-right corner also makes it so the cursor doesn't hit the close button in that corner. This is noted on the Start8 forum here. The developers have replied in the same thread that they have fixed the issue in internal builds.

The solution (or the best that I've found so far) is to leave hot corners ENABLED in Start8, then use the instructions here to address the hot corners via a registry change. (The fix prevents the charms icons from popping up when the mouse is in the corners, but does not disable the charms sidebar from opening if you swipe the mouse in from the corner).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.