Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

In both Word and Open Office, these word processors try to be clever and guess where you want to indent, or automatically complete a word you've started to type. In my experience, they are wrong a great majority of the time. IOW, this "help" is a cause of great frustration and irritation.

Does anybody know how to turn off this "help" in Open/Libre Office. I know MS Word does the same thing, but I don't use it anymore.

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

For Word 2003:

  1. On the Insert menu, point to AutoText, and then click AutoText.
  2. Clear the Show AutoComplete suggestions check box.

For Word 2010:

  1. Office Button, click Word Options,
  2. click Proofreading,
  3. click Autocorrect Options
  4. Clear the check boxes for the features that you want to disable

For Open Office:

  1. Tools > AutoCorrect > Word Completion
share|improve this answer
    
Thanks, this is good for other people searching in the future. For me, though, it doesn't help much, as we use Open Office/Libre Office (my wife uses Open, I use Libre), not MS Word. –  B. Clay Shannon Nov 2 '12 at 15:17
    
@ClayShannon Inserted an edit for the open office, see if that helps. Thanks. –  gt6989b Nov 2 '12 at 16:07
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.