Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I made the background color of my dialog boxes black. I can't find an option to change the color of the font so I can actually see the titles. There has to be a way, right?

Screenshot: http://i.stack.imgur.com/XWtEi.jpg

share|improve this question
add comment

3 Answers

There is currently no way to set the title text color in Windows 8.

The title bar color settings are stored in

HKCU\Software\Microsoft\Windows\DWM

There's no option to change the title text color. The only way to do that is to enable High Contrast Mode and then manually change all of the colors in

HKCU\Control Panel\Desktop\Colors
share|improve this answer
    
uxstyle.com check it out and report me if it do some hack, I can't run it on my system as it give me an error that my laptop's processor doesn't support it. –  avirk Nov 2 '12 at 6:32
add comment

Read this DeviantArt

Explains how to use another default theme

share|improve this answer
add comment

Please check this page out. It appears that most of the options are gone from Wino 8 and so they resort to Registry changes

  • Run regedit.exe to edit your registry.
  • Navigate to the key HKEY_CURRENT_USER\Control Panel\Colors\. It has all the colors you need.
  • titletext is the one you need particularly. The 3 numbers are expressed in (Red,Green,Blue) format.

Edit: This page has more information. Turns out there two other paths which might be relevant

  • Control Panel\Desktop\Colors\
  • Control Panel\Desktop\WindowMetrics\
share|improve this answer
2  
it appears those reg settings only work when in High contrast mode. Also, Activetitle changes the color of the title bar, not the color of the text. That would be titletext. –  nhinkle Nov 2 '12 at 6:20
    
serves me right to not read fully before answering. Is it still the case? The thread is a few months old.. I have fixed the key. –  Karthik T Nov 2 '12 at 6:23
    
Yup, there is no solution in that thread, unfortunately. Weird how there's no solution for this. Seems basic. And I looked in the registry and TitleText is already set to 255 255 255 (white). –  John Nov 2 '12 at 6:24
    
@KarthikT and John, I just tested all those settings myself on Windows 8 RTM. Sadly, no luck. The high contrast theme did work though; see notes below. –  nhinkle Nov 2 '12 at 6:25
    
Yeah, I did try the high-contrast theme. Hated it too much to keep it for any longer than 5 seconds. Damn you, Win8! First Metro isn't optional on non-touch desktops, now this! I guess I'll just have to squint my eyes every time I want to see what folder I'm in. –  John Nov 2 '12 at 6:28
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.