Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install Windows 8 on my laptop using UEFI instead of BIOS. So far I have gotten myself a Windows 8 installation DVD and a bootable USB which both work perfect with the normal installation option.

However, once I go to boot options and choose the UEFI USB or DVD (Which didn't always showed up for me but eventually did.) does the Windows 8 installer starts and never continues. See this screenshot to see what I mean.

I have tried with a second USB to launch the installation using the EFI Shell but this returns the same problem. Also have I searched on the web for solutions but got no result.

My laptop is an Asus K53SC. The BIOS version is the latest found on the product page (version 216).

share|improve this question
Does your laptop actually have a UEFI BIOS? – Ramhound Nov 2 '12 at 12:48

Format the USB flash drive as FAT32.

Then use RMPrepUSB to make the FAT32 USB flash drive bootable to use it to install Windows 8. AFAIK, only RMPrepUSB supports FAT32 and all other (Microsoft USB/DVD Download Tool/Rufus/etc.) support only NTFS.

share|improve this answer
The USB is formatted to FAT32 and converted to GPT already. Yet it still doesn't work. However, on a forum did someone said I should wipe my whole hard drive including all the partitions. I'm going to try this as soon as I'm back home. – NieXe Nov 2 '12 at 12:54
Try – Elmo Nov 2 '12 at 12:56
Will do ;) Will tell the results once done – NieXe Nov 2 '12 at 12:57

I found that, by default, the Windows 8 Upgrade ISO does not have UEFI support. Try checking out this link that describes how to add UEFI support to your ISO and create media that will be properly recognized by your firmware as having UEFI support.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .