Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I downloaded the Windows 8 from Microsoft, which tested my hardware before allowing download.

I fail to understand why it did not advise me that my resolution is not compatible.

The installation also interchanged my @ key (Shift + 2) with my " key.

share|improve this question

closed as not a real question by Ƭᴇcʜιᴇ007, BBlake, RedGrittyBrick, ChrisF, 8088 Nov 17 '12 at 23:56

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

What is your hardware? What kind of monitor? or are we talking about a netbook? Also: your second part should be a second question. – Bryan Denny Nov 2 '12 at 14:38

Is your resolution lower than 1024 x 768? That's the minimum required to run Modern-UI apps.

share|improve this answer

As Bryan already wrote, th eminimum screen resolution for windows 8 is 1024x768. See this link for the reason.

As for the keyboard: Check your locale settings. Several languages have their own locale setting and some of them have quotes in the normal place of the @. If you select such a localized keyboard as input source then you get precisely what you describe.

As for your third point: I can only agree. They should at least add a warning that it will fail on your resolution. This seems a point which Microsoft can improve.

share|improve this answer


This sounds like a driver problem and a quick fix is to trick Windows 8 into thinking your resolution is higher. There is a complete guide here.

  1. Open the registry editor Win+R and type in regedit
  2. Find the following key Display1_DownScalingSupported. The location is different for every driver
  3. Set the value to 1 for every time the key was found
  4. Reboot
  5. Now you can change the resolution to higher values

In your case it is not really clear what happened. You installed Windows 8 and then Windows 8 told you that your resolution was incompatible?


These sound like the differences between regional keyboard layouts. You should verify what your keyboard layout is set to. Detailed instructions can be found here. The cause of the problem maybe that the method says 'UK' when it should say 'US'. enter image description here enter image description here

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .