Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Windows 8 pro today and accessed my Windows 7 user profile folder (C:\Users\xxx) and it showed me an access denied error with a continue button with UAC symbol over it, I hit it and it never finished loading my profile(~150gig), since it took a long time, I booted into 7 to access some files and guess what, C:\User\xxx cannot be accessed from 7 too :'(

This caused Windows 7 to boot me in through a temporary profile, how do I reset my flder permissions, my current permissions.

From 7 enter image description here
From 8 enter image description here

This is really really frustrating, what should I do ?

share|improve this question
Do you have anything that's encrypted? – Tanner Faulkner Nov 2 '12 at 14:59
Nope, nothing is encrypted using Bitlocker – HackToHell Nov 2 '12 at 15:05
You could change permissions and give full access to your user (or everyone if security is not a concern)? You may also have to take ownership of the folder with your user. – Bryan Denny Nov 2 '12 at 15:08
@HackToHell - What you tried to do through Windows 8, screwed up the permissions, unless you have a backup of your system there isn't much you can do. – Ramhound Nov 2 '12 at 15:12
@Ramhound This isn't even close to the point of needing to restore from backup. – Tanner Faulkner Nov 2 '12 at 15:13
up vote 4 down vote accepted

After fiddling around a lot, I managed to find a way to fix it :).

  1. First Remove the unknown SSID's from the folder's security tab, this can be done by right clicking it and selecting properties then permissions, then click edit.

  2. Then click Advanced and switched to Owner tab and click Edit. enter image description here Select your username(Gowtham) in my case and click apply. It will run for a while.

  3. Now go back to the Advanced Security Setting dialog box and select your user name and hit the change permissions. Make sure Replace all child permission* is checked. Click apply.enter image description here

Now it works.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .