Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

As soon as Dropbox is uploading or downloading files, my Windows Explorer windows become nearly unresponsive, or at least very slow. Unless I deactivate Dropbox's synchronization, I'm constantly getting the blue spinning wheel, and clicking on folders takes forever.

I have a 2011 iMac with 8 CPU cores, 8 GB RAM, Windows 7 Ultimate, a Windows Experience Index of 6.9, and Dropbox runs on an SSD disk. So, pretty much a fast configuration I think.

The problem also appears on my other PC, an older laptop which is of magnitudes slower, but the problem is about the same there.

The Dropbox synch mechanism is fast as always, so it's not an issue with the Dropbox servers.

Does anybody know the problem? Is there some way to disable the Windows Explorer Shell integration of Dropbox, without disabling Dropbox altogether?

share|improve this question
add comment

2 Answers

I had the same issue in Windows 7 and fixed it by installing the latest version of DropBox.

I did not first remove the old Dropbox.

Sorry I did not note the version of DropBox before I reinstalled, so I don't know if the new version or simply the reinstall fixed it.

share|improve this answer
1  
Seems to be right. It's about 3 weeks since I last noticed Windows Explorer lagging when Dropbox was active. Currently at version 2.4.2. Gonna watch it further.. –  cheeesus Oct 14 '13 at 12:44
1  
p.s. It does look like DropBox upgraded, I just did Ctrl-PrtSc and Dropbox jumped into action asking if I wanted to save the screenshot. Not seen that before the reinstall. –  Andy Joiner Oct 14 '13 at 14:06
    
Nice feature indeed. –  cheeesus Oct 14 '13 at 14:39
add comment

You can disable (or restart) Dropbox shell extension with utilities like Autoruns or ShellExView.

share|improve this answer
    
Unfortunately this does not help. –  cheeesus Jul 27 '13 at 10:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.