Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Windows XP 64 bit SP2. I'd like to use the hibernate feature. I'm used to activate it under "Power Options". But my current installation doesn't show me the "Hibernate" tab.

I tired to activate is using command line:

powercfg -H on

It gives me an error that hibernate cannot be activated because the system is in PAE mode. This is some kind irritating because this article says that 64 bit windows does not support PAE.

Why am I not able to activate hibernate? Andy why do I get such an irritating error message?

PS: perhaps important informations: My computer runs on 12 GB ram.

Edit 1: My hard drive has 500GB free space.

share|improve this question
Do you have 12GB HDD space free? –  MDMarra Oct 2 '09 at 11:51

2 Answers 2

up vote 3 down vote accepted

You cannot put a computer that is running Windows XP, Windows Server 2003, Windows Vista, or Windows Server 2008 into hibernation. Additionally, the Hibernate tab in the Power Options Properties dialog box is unavailable.

Notes This issue occurs if your computer has more than 4 gigabytes (GB) of random access memory (RAM). This issue occurs in both 32-bit and 64-bit versions of Windows.

To read more:

share|improve this answer
Those Windows 7 have the same problem? Because that wouldn't be really "future" proof –  Ivo Flipse Oct 2 '09 at 12:02
@Ivo: It's more about the performance with reading more than 4GB back from the HDD to memory. –  Davy Landman Oct 2 '09 at 12:47
Ivo, W7 is fine. –  Bender Oct 2 '09 at 12:52
it never occurs in 32bit versions, as 32 bits are enough to address only 4GB RAM, meaning they won't even see the rest, so you're technically limited to 4GB The performance part is about the addressing mode, you can still use 4 bytes (32 bits) but your CPU will send 2 words per address –  user3079666 Feb 14 at 0:39

in boot.ini, (under "[operating systems]" at the end of your active OS option) the option /maxmem=4096 got it working for me, but afterwards one of my sticks died and I can't seem to get it working again...

it may be possible to hack windows to get it working.
(as in, remove MS's off-switch on this)

EDIT: a 2nd restart fixed it for me

to add, don't set /maxmem above 4096 or you will re-enable PAE mode.

keep in mind though you limit yourself to only 4GB of memory for your system.
(if you use more than 4GB normally, don't use this)
^ chrome is good for using 4GB alone, where most other (non-chromium) browsers use much less.

share|improve this answer
welcome to superuser. Can you provide more detail as to what you mean by 'it may be possible to hack windows to get it working.'? Welcome and good luck. –  Twisty Aug 7 '14 at 14:39
hi Twisty, what I mean is, you cannot hibernate when in PAE mode because MS disabled it, due to the performance issue of having to write 4+GB to your HDD, and how long it would take to hibernate. So there must be some way to re-enable it. (I don't know yet because I'm only a premier WinXP hacker (I only hack my windows), but I'll tell how once and if I figure it out) also, I'd like to mention another restart fixed it for me, and I can hibernate again. :) –  Tcll Aug 8 '14 at 15:49
In my new Windows XP64 I opened "C:\boot.ini", but where do you add the line "/maxmem=4096"? Is it under "[boot loader]"? or under "[operating systems]"? or do I add another section? which one? TIA –  Michel Merlin Sep 12 '14 at 10:01
sorry, yea it's under [operating systems] –  Tcll Sep 12 '14 at 14:29

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.