Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I cannot for the life of me get bzr-colo to install.

First I've tried installing it to my user profile with:

bzr branch lp:bzr-colo ~/.bazaar/plugins/colo

I've also tried installing it system-wide with:

sudo pip install bzr-colo

Both the branching and pip install finished without errors, but I still get:

bzr: ERROR: unknown command "colo-fetch"

I'm open for all suggestions?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Well erasing the plugins folder under my ~/.bazaar/ folder and reinstalling all plugins did it.

Initially I've tried deleting ~/.bazaar/plugins/colo and branching bzr-colo but it didn't work. Either branching the repo didn't really work, or I really needed to delete all plugins. Be it any way, it works now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.