Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to disable the driver for my touchpad. It is called "PS/2 Compatible Mouse". If I go to properties the disable button is grayed out. There is also no option to disable in the context menu if I right click on it in device manager. A attached a screenshot of the issue below. I am using Windows 8 but I'm guessing the issue would be the same in Windows 7.

enter image description here

share|improve this question
    
Does your laptop not have a FN + F1-F12 key that will disable the touchpad? –  kobaltz Nov 4 '12 at 22:46
    
Doesn't work on Windows 8. Only the volume and the brightness keys work, probably because I got a generic copy of Windows 8 that does not have everything needed for my exact computer installed. –  msbg Nov 6 '12 at 16:53
    
I find a credit-card-sized card, taped over the touchpad, disables it just fine. –  Daniel R Hicks Oct 15 '13 at 9:44
add comment

6 Answers

up vote 4 down vote accepted

I would recommend that you look at the manufacturer's website (e.g. http://www.synaptics.com/resources/drivers ) and download a Windows 8 version - these usually have a "disable" button or hotkey you can set which is the best solution.

If you are having no luck and as it is greyed out, you can always click "Driver Details", see what it uses and manually delete those files - but, I highly advise YOU DON'T do this.

share|improve this answer
    
I looked around their site and didn't find a Windows 8 version, but I tried the Windows 7 version and got it working. –  msbg Nov 6 '12 at 16:53
add comment

On my Acer laptop I simply pressed F6 and the touchpad is disabled. Somewhere I saw u needed to press Fn and then F7, but that didn't work.

share|improve this answer
add comment

The shortcut keys method Fn+F1, Fn+F2, ..., Fn+F12 is working for me on Windows XP and 7 to disable laptop touchpad. FN + F12 worked for me on Windows 8

share|improve this answer
add comment

It's very easy.. Change the driver to another..

Click right mouse button to "PS/2 Compatible Mouse" > choose update driver > driver from your computer (not automatically) > choose driver from list > unclick "Show compatible hardware"...and choose another type (I chose mouse from Acer - API USB). Your touchpad will be disabled after restart of your computer. Then (for sure) click on disable driver in your device manager.

Since then everything is fine and my touchpad is disabled..

share|improve this answer
add comment

For samsung laptops, press Fn + F5 to disable Touch pads.

share|improve this answer
add comment

Go to 'mouse settings' in the control panel. This should take you to a box that has 6 tabs up the top. Choose the end one 'device settings' and there it is: the disable button.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.