Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently changed my OS to Fedora-16 64-bit, I know that my Screen resolution is 1920x1200(From Previous OS on same Machine and other similar screens in my office). I have tried using xrandr -q Command to see the maximum Resolution available.

xrandr: Failed to get size of gamma for output default
Screen 0: minimum 640 x 480, current 1280 x 1024, maximum 1280 x 1024
default connected 1280x1024+0+0 0mm x 0mm
   1280x1024       0.0* 
   1024x768        0.0  
   800x600         0.0  
   640x480         0.0  

My desired Resolution 1920x1200 is not listed in here. But I have tried using xrandr -s 1920x1200 It has given following output Size 1920x1200 not found in available modes.

Can anybody help me in resolving this problems

share|improve this question
    
What is the make and model of your monitor and graphics adapter? –  RedGrittyBrick Nov 5 '12 at 10:30
    
Graphics: VESA: nv44 Board - q383-0. Dell Monitor for work station –  aravind ramesh Nov 5 '12 at 11:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.