Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to log in into certain apps using gmail I get errors.

For example when I try to logging in to 'Blogg' app which is for blogspot it says

You are not connected to the internet

Could it be due to Two factor Authentication? I have also tried using one time password but it does not work.

share|improve this question
    
@Ramhound I have already said that one-time-password did not work. You can try for yourself if you have time, the application is free. – Kang Nov 5 '12 at 13:07
    
my application specific password works for me.. make sure you are copying it right... – TheXed Nov 5 '12 at 14:17
    
@Kang - I could have sworn when I read your question you didn't mention that fact. The reason I mentioned using the application specific application is because of the dozens of other questions that made a point of saying using it fixed this problem. – Ramhound Nov 5 '12 at 15:30
    
@Ramhound I didn't edit this post. – Kang Nov 5 '12 at 17:27

My first (and only) suggestion would be to download the Microsoft Accounts troubleshooter. It diagnosis and attempts to fix the following issues:

  • Corrupt Microsoft Account settings
  • Can’t connect to the sync service
  • Problems with Microsoft account Policy
  • Microsoft Account required
  • Connection issues due to proxy or certificate issues
  • Check for roaming GPO enabled status
  • Problem with system registration
  • Signed in with a guest account, or Roaming User Profiles enabled
  • You are not connected to the Internet
  • Proxy Settings
  • You have reached your daily sync quote
  • Sync your settings is turned off
  • Check system not activated.

See Windows 8: Troubleshoot Microsoft Accounts Issues for additional information.

share|improve this answer
    
Thanks. I'll try and let know. – Kang Nov 5 '12 at 13:08
    
This did seem to take me one step ahead. But I am still getting the same error. – Kang Nov 6 '12 at 0:28

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .