Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

OSX has Emacs keybindings on all text fields, that means Ctrl+A takes you to the start of line.

In Firefox, sometimes, Ctrl+A activates the "Highlight All" option of the Find bar, instead of taking me back to the start of the line.

Is there any way to disable it?

share|improve this question
  1. System Preferences > Keyboard > Keyboard Shortcuts > Application Shortcuts

  2. Click on the + button to add a new one, and fill the form in the popin like this:

    • Application: Firefox

    • Menu Title: FooBar

    • Keyboard Shortcut: Do a Ctrl+A (it will show something like ^A)

  3. Click on Add.

You're done.

EDIT: unfortunately, you'll have to do this for every app for which you want to disable Ctrl+A (or any other keybinding).

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .