Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Windows 8 Enterprise in VMware 8.0.3 and the VM has 5GB of RAM.

When I am reading Gmail in the WinRT Mail app, the list of emails and the preview/view pane will frequently disappear completely while it refreshes or something. This may be happening in Hotmail as well, but I use Gmail more frequently.

I thought maybe it was pinging the mail server too often so I modified the settings to:

Download new mail: Every 15 Min

However it is still happening.

It is hard to read email when the screen keeps blanking out while the app refreshes. Does anyone know why this is happening or how to control it?

share|improve this question
    
This may not be related to your questions but I think it's worth mentioning. When running under VMware Workstation or Player if VMware Tools are installed I noticed several intermittent graphical issues in Metro applications and menus. My guess is that it has something to do with the graphical driver supplied in the tools (because when they're not installed I didn't experience it), which could only be fixed in a new release. –  Xandy Nov 5 '12 at 15:06
    
That's a good point. I do have the VMware Tools installed and I am seeing graphical issues in menus, settings, and other places. The real difference in this case is the presence of a visible wait-spinner. However, it may still be related. –  jedatu Nov 5 '12 at 15:10
    
@jedatu - This sounds like a problem with VMWare. Does Hyper-V and Virtual Box have the same graphical problems? I would also try the new version of VMWare, its very possible VMWare 8.0.3 won't be updated to fix these problems. –  Ramhound Nov 5 '12 at 15:22
    
I run windows 8 on Virtual Box and I don't have problems described by OP. My laptop is Lenovo T410 with Intel graphics. –  Ray Cheng Nov 7 '12 at 6:58

2 Answers 2

Intel graphics drivers on the host are going to exhibit these sorts of problems until Intel fixes their drivers. It also occurs on VMware Workstation 9, by the way. In the guest, run the Chrome browser with hardware acceleration disabled, and disable desktop effects (make sure dwm.exe isn't running) in the meantime to workaround it.

May also occur with other non-Intel graphics drivers.

share|improve this answer
1  
The issue is with the WinRT mail app. I happen to have both Hotmail and Gmail accounts enabled. I notice the problem with the Gmail account, probably because I get more email there. Corporate IT won't upgrade me to VMWare 9 so I can't confirm that as a fix yet. –  jedatu Jan 22 '13 at 17:33

You could try uninstall vmware tools and reinstalling them without the vmware graphics driver. Just be sure to make a snapshot before you make any radical changes for your own sake. I haven't used e-mail apps so much on vmware, but I have been setting up test system enviroments at work.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.