Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed OpenVPN on both windows 7 and ubuntu 12.10. In both cases I have the same problem. I have a .ovpn file and a .crt file which I need to connect to the vpn. I also have a username/password combination. When I run OpenVPN (in admin/sudo mode) using those files I get the error: AUTH: Received AUTH_FAILED control message

I am however certain that my username and passowrd are correct. My question is now whether there is something else that can cause an AUTH failure?

In ubuntu I run openvpn from the terminal (since running it from the network manager applet did not work either).

The contents of the .ovpn file are as follows:

client
proto tcp
dev tun
remote virtualwall.test.ibbt.be 443
persist-key
persist-tun
# uncomment if you use a proxy:
# http-proxy-retry
# http-proxy proxy2.intec.ugent.be 8080
cipher DES-EDE3-CBC  # Triple-DES
comp-lzo
ca /home/kv/Documents/vwall-ca.crt
script-security 2

auth-user-pass

# uncomment if you use linux
cd /etc/openvpn/
share|improve this question
    
You can try commenting "script-security 2". –  Babar Nov 5 '12 at 18:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.