Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed and re-installed XP mode and virtual machine on a new Windows 7 program. I want to install an OLD program that worked in XP. Unfortunately, when I try to attach the USB floppy it indicates that it is a shared drive and that attaching will disconnect it from the computer. When I tell it "yes" it gives me the error "could not attached the USB device. You can attach the USB device to a differant USB port or restart the virtual maching and try again. I've tried both, many times. Neither works. Thinking it was just a problem with my USB floppy drive, I tried with a flash drive. Exact same problem.

Help!

share|improve this question
1  
Could it be as simple as adding it through the Settings->Integration Features? Or could you copy the files over to a harddrive and access that folder from the XP? You might not need to go the attach-USB route at all that way. –  TheUser1024 Nov 5 '12 at 19:22
    
The program is old and is 16 bit. Therefore, won't run in windows 7 and, accordingly, can't download from floppy. I'm starting to wonder if XP mode has a problem with 3.0 USB drives...because I can't attach anything in XP mode. Have you ever heard of such a thing? Is there a way to tell the USB port to work as a 2.0? –  Jason Vendsel Nov 6 '12 at 17:06
    
Being 16bit does not mean Win7 wont run it. However, i am not talking about running the program in Win7, i mean you could try to just copy the installation files and make those accessible from within your XP without using the floppy drive at all. Then start the install inside XP. The only case i could imagine you would actually need that drive hooked into XP would be if there was some copy protection on the disks you cannot get around. –  TheUser1024 Nov 6 '12 at 17:14
    
I was sure i ran the 16bit version of Total Commander on Win7 but i couldn't reproduce it just now. Reason being: i run a 64bit Win7 and 16bit apps seem only to be supported under 32bit Win7 which was what i ran that on some time ago. –  TheUser1024 Nov 6 '12 at 17:23
    
I can't install the program into Windows 7. It says it is not supported. I cannot copy the disk to the windows 7 drive because it has copy protection. I'm coming to the conclusion that I am just out of luck. Oh well, I guess I better just join the 2000s –  Jason Vendsel Nov 7 '12 at 16:43
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.