Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Well it seems that I have the opposite problem of most users: When the load on my GeForce 9600 M GT is low, the nvddklm.dll causes BSOD. In addition to that, when using driver version other than 259.47, the crash happens as soon as I log in, but only if I'm using just the laptop's screen. If I have another screen connected, I can use the computer for some time before the BSOD.

When I have some load on the GPU, like for example have a CUDA program or some 3D demo running, everything seems to be working fine.

When I shut down the program causing the GPU load and leave the computer so that the screen turns off, I will almost always get the BSOD, but it will only be displayed on the secondary screen if it's connected. Otherwise, nothing will be show.

Some background: I'm using an Acer Aspire 7720G and had GeForce 9500 M GS there. It died some time ago and I've replaced it with an Acer GeForce 9600 M GT. This is a popular upgrade for this laptop and usually goes without any problems. The card itself is new and comes from a spare part dealer.

The temperatures seem to be fine (highest is 85 C for the video card, 70 C is normal) and everything works fine without nVidia drivers installed. The problem occurs on Windows 7 64bit and on fresh installation of Windows 8 64 bit (fresh installation).

The exact code reported is:0x00000116. After researching it, I've found out that it mostly happens when running demanding video applications, overheating or trying to access more video memory than available. In my case, none of the usual causes seem to apply.

So any ideas what to do in order to pinpoint the cause?

share|improve this question
    
any power saving options for the card you could disable? Maybe it is those kicking in what causes the trouble. –  TheUser1024 Nov 5 '12 at 21:24
    
@TheUser1024 Good idea. I'll take a look. –  AndrejaKo Nov 5 '12 at 21:25
    
Looks like everything is already set to high power and maximum performance (PowerMizer is set not to manage and in manage 3D settings, power management mode is at max performance). Eveything is at max performance in Windows power optios too, except for display turn off timer. One thing I did notice is that when at full power, GPU-Z reports 1.05 V and before running any significant load, it's 0.85 V. This could be significant, but at the moment, I don't know how to affect that. –  AndrejaKo Nov 5 '12 at 21:50
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.