Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The problem appears on site http://ui-cloud.com/ and a lot of other. For example: ui-cloud.com

If I save the image from the site and open it in some image viewer app, then image displays correct. Also all other browsers in the system display this image correctly.

What causes the problem?

My system info:

  1. Windows 8 x64
  2. Google Chrome Version 22.0.1229.96 m
  3. nVidia GTX 460M with 306.97 drivers.
share|improve this question
1  
Windows 8 x64, Chrome 24.0.1312.5 dev-m, nVidia Quadro 600: not having that problem... –  Frederick Marcoux Nov 6 '12 at 23:00
    
@FrederickMarcoux do you have some Adobe products installed? –  Alexander Logger Nov 7 '12 at 6:06
    
I have Photoshop CS6 and After Effects CS6. –  Frederick Marcoux Nov 7 '12 at 12:14
add comment

2 Answers

The problem is the background image uses a non-standard palette. In your URL, the image is http://ui-cloud.com/wp-content/themes/uicloud/images/body-bg.jpg. If you save that, and view its properties, it was created with Adobe Illustrator CS5. That's a hint that when it was saved, it used the default Adobe RGB palette instead of a web safe standard RGB palette (sRGB). Unfortunately, browsers will display non-standard palettes differently. IE and FireFox seem to display this image the same as it appears in an image editor, Chrome does not. Using chrome's optional color management switch (--enable-monitor-profile on the chrome start command line) did not help with this problem.

If you have control over the content, there are several threads about using converters to fix the palette incompatibilities, like this one. I used an image editor that converted the palette, and that fixed the Chrome display discrepancy.

But where you aren't able to control the content, I wasn't able to find any easy solution on the google chrome help page. Perhaps someone else will know how to modify how Chrome renders these adobe palettes more consistently.

share|improve this answer
    
Seemes to be only on my PC. May be some adobe products installed on my pc causes such palette problem? –  Alexander Logger Nov 7 '12 at 6:07
add comment
up vote 1 down vote accepted

Finally, I have fixed the issue. All I needed is to remove profile associated with my display device. enter image description here

share|improve this answer
    
Interesting. The Google Chrome release log says it started support for ICC profiles in Sept 2012. –  jdh Nov 7 '12 at 12:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.