Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to hide the following folders: Searches, My Videos, Favorites, and Desktop within my User Folder (Tamara).

The problem is that I am not able to make them hide within that left pane that you see in the picture below, though you can also see that when you look inside the actual Tamara folder, they are hidden.
I have tried restarting to possibly refresh the system, but to no avail. I have also tried setting the Sharing permissions for each folder to share with nobody.

When I peek inside one of the "hidden" folders in the left pane, like Desktop, I notice that all the files inside are hidden (as they should be).

Can anyone think of a solution to this incredibly annoying issue?

enter image description here

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

I just tested it on Windows 8 and was able to get the folder to disappear from the left pane as well, though I had to close the Windows Explorer and open it again.

So either you have to restart the Windows Explorer or it's because I'm using Windows 8 as opposed to 7.

Edit: Also, make sure that "Show all folders" is unchecked in "Extras" -> "Folder options" (it's in the menu bar at the top in Windows Explorer).

share|improve this answer
1  
Wish it was the former, but unfortunately I think it's the latter, at least in my case. –  John Roberts Nov 6 '12 at 14:33
    
Unchecking "Show all folders" removes the user folder entirely. –  John Roberts Nov 6 '12 at 14:38
add comment

In Folder Options > View make sure that show hidden files is set to "Don't show hidden files, folders, or drives" as well as making sure to close your Windows Explorer window and reopening. Tested on Windows 7 as working.

enter image description here

share|improve this answer
    
I have this setting enabled already - this is evident from the fact that when I look into the actual Tamara folder, the hidden folders are indeed hidden. However, they remain in the left pane. I have also restarted Windows Explorer quite a few times with no luck. You were able to make the folders disappear from the left pane? –  John Roberts Nov 6 '12 at 14:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.