Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Using the most up to date Firefox (16.0.2), and Adobe Flash. Whenever I go to any youtube video or flash video on another page, Firefox starts the video, but only plays the audio, and then when I make any click on anywhere within Firefox, it gets completely stuck. It freezes and the only way to get it to close is to go to task manager.

I restarted in Safe Mode and it did the same thing.

Windows 7 64 bit.

share|improve this question
    
Is you're youtube using HTML5 Video? Try enabling HTML5 video in your youtube preferences. –  ACarter Nov 11 '12 at 21:54

2 Answers 2

This worked for me for Firefox video freeze issue:
Flash protected mode might cause Flash performance problems in Firefox, such as persistent hangs or plugin crashes.
- To disable Flash protected mode, see Adobe's instructions under the heading "Last Resort":
Adobe Forums:
- How do I troubleshoot Flash Player's protected mode for Firefox?
a) To disable Protected Mode, add the following line to your mms.cfg file located in:
Windows 32bit: C:\windows\system32\macromed\flash
Windows 64bit: C:\windows\syswow64\macromed\flash
1. ProtectedMode=0  
If the mms.cfg file does not exist, create one using any standard text editor (e.g.. notepad).
b) Depending on your operating system, you might need to first save the mms.cfg file to a writable location (such as your documents or desktop folder) and then copy the file into the destination folder using Windows Explorer.
To re-enable Protected Mode, simply remove the line from the mms.cfg file.
It is trongly recommend that Protected Mode is manually enabled once this issue is resolved.
Source links and other related links
Adobe Flash protected mode in Firefox
Last Resort
How to I revert to a previous version of Flash Player

share|improve this answer
    
External links can break, in which case your answer would contain no useful information. For this reason, we ask that you include the essential information within your answer and use the link for attribution and further reading. Link-only answers tend to attract downvotes and get deleted. Can you expand your answer? Thanks. –  fixer1234 11 hours ago
    
You are answering a 3 year old question about FireFox 16.... –  Jan Doggen 8 hours ago

Fixed by going into Firefox->Add Ons and disabled "Shockwave Flash" completely.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.