Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem, i have a Windows 8 realease Preview. I have UAC turned off always, but for test i switched UAC on (slider up) and restarted my pc, then, i turned it off (slider down) and restarted my pc. And now have a problem, all .exe files starts without admin privileges (my pc user is administrator). How can i fix that?

Thanks!

share|improve this question

migrated from stackoverflow.com Nov 6 '12 at 15:29

This question came from our site for professional and enthusiast programmers.

2  
Have you tested with the release version the release preview version is a beta product. –  Ramhound Nov 6 '12 at 15:55

1 Answer 1

You can fully disable UAC through the registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System, set EnableLUA to 0).

However, on Windows 8, this will stop Metro apps from working until you turn it back on, and is therefore not recommended.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.