Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Since installing Windows 8, I'm getting this slightly strange behaviour:

  • Allow computer to sleep with a Chrome session still running
  • Wake computer
  • My Chrome session now has two extra tabs open, both on the Bing homepage

This doesn't happen all of the time, and I think it is only occurring when I resume the computer the next day after putting it to sleep.

Chrome is set to use Google as the default search engine, and there are no suspect plugins installed.

Could it be Windows using the default browser to launch some default page on a certain trigger?

UPDATE: I've now discovered this occurs as well whenever I connect to a VPN...

share|improve this question
    
Hello vik, I will have to try this myself on my computer and will let you know if its a common bug or not. If it's a "you-only" issue, we'll try to fix it :) –  Gutsygibbon Nov 6 '12 at 22:23
    
Try: Disable the bing app from the startup programs –  Jay Nov 7 '12 at 3:17
    
@Jay: how does one do this? it's not in shell:startup; I don't know where else to look –  askvictor Nov 7 '12 at 3:26
    
I'm experiencing this same thing. I don't believe it's the bing app, because launching it goes to full-screen tablet mode, rather than opening a new browser tab. I've seen reports that users of OpenDNS are experiencing a similar issue (on boot). I'll leave procmon running for a while and see if it reveals anything. –  Brent Jan 13 '13 at 19:31

3 Answers 3

This issue actually occurs every time windows connects to the internet/wifi. This seems to be caused by the netprofm or Network List Service. Disabling it will help, will also interfere with your ability to automatically connect to a wireless network.

share|improve this answer
up vote 0 down vote accepted

This link seems to have some more info: http://social.technet.microsoft.com/Forums/en-US/w8itpronetworking/thread/4cc88d7c-dbca-457b-8960-0a3e9253f92b/

namely, in the registry, setting:

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet]
"EnableActiveProbing"=dword:00000000
share|improve this answer
1  
What about the registry setting? what does it do, and what changes can be done to it to stop the tabs from opening? –  user2813274 Mar 19 at 17:01

It might be due to OPEN OFFICE!
I uninstalled it and now the page opens that I put as "open when start Chrome".

Before uninstalling Open office, Chrome never opened the page.

share|improve this answer
    
I cannot accept answers as being helpful, that use words like "it might be", its not a great deal to ask to verify if something is the reason for certain behavior before you submit an answer. So have you verified Open Office causes this behavior? –  Ramhound Jun 3 at 13:51
    
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  kenorb Jun 3 at 18:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.