Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have the English language setup with the normal en-us layout, and only this layout. I have the Spanish language setup with united states - international layout.

When I switch to English it gives me the option to select the regular keyboard or the international version. Only the regular version is listed under EN in my language settings. How do I get it to remove the international keyboard from English?

Sometimes it switches to international while I'm on English mode and screws up my typing, which is a pain in the ass.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Computer restart fixed it, I'm an idiot for not thinking of that earlier.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.