Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Windows 8 (Pro), Windows goes to the lock screen after 10-15 minutes of idle time, requiring a password. I see how to disable the lock screen, but my question is:

Can I increase the delay time from ~10 minutes to 120 minutes?

share|improve this question
    
In your commuter power options there is an option to control the amount of idle time before screen goes off. Maybe that is the setting you are looking for? –  Artium Nov 7 '12 at 1:35
1  
Is this related to the screensaver starting? –  Moab Nov 7 '12 at 1:37
    
Here's an update. I tried the screen saver settings everyone mentioned. I also then found an Advanced Power Plan settings here: eightforums.com/tutorials/…. When the screensaver comes on, it still goes to the new Win 8 lock screen and requires a password. Is there some kind of advanced setting I'm missing? –  Joe Fletcher Nov 7 '12 at 18:45

5 Answers 5

You can do it by right click on desktop and select Personalize and then under there select the Screen Saver. Now increase the Wait time according to your wish.

enter image description here

enter image description here

share|improve this answer

Windows 8 (just like the previous versions) has a setting to display the logon screen when resuming after a screensaver is activated.

You can change the wait time until the screensaver is activated in the same window.

enter image description here

share|improve this answer

You can set the timeout int the Screensaver settings

We get an option On resume, display welcome screen

In the Wait slider just set the timeout to 120 mins

share|improve this answer

First, merge this .reg file into the registry:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\7516b95f-f776-4464-8c53-06167f40cc99\8EC4B3A5-6868-48c2-BE75-4F3044BE88A7]
"Attributes"=dword:00000002

After this the default power schemes will be extended with a few more settings, including "Console lock display off timeout", which you can change in Advanced Power Options as usual, or like so:

powercfg -setacvalueindex SCHEME_MIN SUB_VIDEO VIDEOCONLOCK 7200 
share|improve this answer

First, I tried to increase the time before "turn off the display" by changing the plan settings under power options but I continued getting the lock screen in 3 min no matter what time I selected. This was absolutely annoying because I needed to input the password many times while working. The workaround I found for this, was to increase the wait time in the screen saver settings to 15 min (for me this is enough). In this way, if the power options time off is set to 15 min or more, the lock screen will come out in 15 min, and if it is set to less than 15 min, the lock screen will come out at the time you set in power options. I am not using a screen saver, but I needed to select one temporarily so that, the system allows me to change the wait time to 15 min, then after saving I put back my screen saver option to "none" and saved again. (Note: make sure that the "put your computer to sleep" time in the power options is set to the same time or more than the time you want for the lock screen to appear, or the screen saver wait time won't be saved)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.