Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Google Chrome always loads up when the system restarts, but I haven't allowed or set it to do so anywhere.

It isn't in msconfig → Startup. It isn't in Program Files → Startup. It isn't an automatically starting process. I do not have the toolbar, and I cannot find an option within Chrome to load on startup.

What's going on? Are robots taking over? I am not opted in for Chrome cloud printing, and I have "Allow Google Chrome apps to run in the background" unchecked under settings.

share|improve this question

migrated from Nov 7 '12 at 6:00

This question came from our site for power users of web applications.

Try uninstall and reinstall.
Also, try the program for viewing startup processes from Microsoft Sysinternals and the one for checking rootkits. I'm unsure of their proper names.

share|improve this answer
I will give that a try. I have not used Sysinternals, but I did get a blue screen of death while installing Chrome; so, it is possible that some kind of virus is being distributed (if only by mistake). – Wolfpack'08 Nov 7 '12 at 6:24
If you downloaded from their official website, i don't think so. If you have original windows, use Microsoft Security Essentials. It is free and does a good job. – Fasih Khatib Nov 7 '12 at 6:54
It appears it's a program called "Nectools" causing the issue. It is running on startup, and its directory contains an .ini file with the line URL= It's launching the default browser. I made it so that Chrome wasn't my default browser, and now IE is starting and browsing to the desired URL, as desired. Chrome was just going to home, for some reason. – Wolfpack'08 Nov 7 '12 at 6:57
Do a virus scan and get it off your disk :) – Fasih Khatib Nov 7 '12 at 7:02
Thanks. Probably not necessary, though. The system does virus scans every night, and the issue has been active for almost a week. I'm almost positive Nectools is at the root of the issue, and it's a program that I want on the PC. – Wolfpack'08 Nov 7 '12 at 7:53
up vote 0 down vote accepted

It seems Nectools was at the root of the problem. Some programs, like Nectools, activate the default browser on system startup. If the default browser is set to Chrome, apparently the desired page isn't always loaded. I worked around the issue by setting IE to the default browser. I don't need Chrome to be the default browser, but I do need Nectools. I recommend that others encountering this problem check to see if there's a program activating the default browser and decide whether or not that program is essential.

share|improve this answer

i think it is a virus.because i also have similar situation.only one difference is in my case it is Firefox or iexplorer(WHICH ONE IS DEFAULT) .there is a file running in start up C:\Users\user\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\lvfewxgy.exe.It runs in start up and runs default browser in back ground.but i cant find which one is creating lvfewxgy.exe file,every time it creates on start-up after i delete previous time.this causing a serious problem in my system.when an external storage is connected to my system it creates exe files in that storage.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .