Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The aliasing on the on modern UI controls seems to be quite bad on my laptop (Intel "HD" graphics). I have tested two resolutions 1680x1050 (pictured) and 1366x768, in both cases the controls do not look smooth:

Aliased back button

Is there a way to improve the graphics quality?

share|improve this question
1  
Do you have ClearType enabled? –  Brad Patton Nov 7 '12 at 15:48
    
Is this a problem you experience in all apps or just some? I've tried some apps where the buttons seemed grainy or pixelated, but e.g. the standard Windows apps look fine. –  Phazyck Nov 7 '12 at 21:21
    
@BradPatton have tried turning cleartype on and off and it doesn't seem to make a difference. –  row1 Nov 8 '12 at 15:01
    
@Phazyck seems to be all metro apps e.g. SkyDrive and Store. The circles look bad and the large heading e.g. 'Top Free' in the store doesn't look as crisp as I would expect. –  row1 Nov 8 '12 at 15:01
add comment

2 Answers

Hmm... Maybe you could try this:

  • Use Win+x to bring up a menu in the bottom left corner.
  • Choose "System".
  • In the left side of the new window, choose "Advanced System Settings."
  • In the new window, go to the "Advanced" tab.
  • Under the "Performance" section, click the "Settings..." button.
  • You can now see and change your performance options.
  • Try setting the options to "Adjust for best appearance".
share|improve this answer
    
All of the options are already selected –  row1 Nov 10 '12 at 4:18
    
Oh well, it was worth a try... :-) –  Phazyck Nov 10 '12 at 15:22
add comment

You can't do it. ClearType is disabled because it doesn't work fine when you rotate the screen:

http://www.istartedsomething.com/20120303/cleartype-takes-a-back-seat-for-windows-8-metro/

share|improve this answer
    
I thought ClearType was just for text? I am mostly interested in the graphics e.g. the circle in my screenshot. –  row1 Nov 20 '12 at 1:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.