Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I work for two companies, each having own Exchange Server. I want to configure my Outlook for both email accounts. I am not able to add both accounts under the same profile in Outlook 2010, nor 2013. I found some how-to articles, each involving Office Configuration Tool. However, my installation does not support this tool. I have Office 2010 Home and Business, and Office 2013 Preview click-to-run.

Is there another way?

P.S. Having two different profiles, one for each Exchange account, is inconvenient. I cannot run two instances of Outlook at the same time and switching all the time is tedious.

share|improve this question

3 Answers 3

Additional Exchange accounts can be added for both Outlook 2010 and Outlook 2013 via the Mail applet in control panel:

enter image description here

Click the E-Mail Accounts... button, then under the E-mail tab click New:

enter image description here

Proceed through the wizard to add the new account. More details can be found on the Outlook Blog

share|improve this answer
    
Yes, this is the first thing I tried. But I get a message "This profile cannot be upgraded to support additional Exchange account. Use the mail applet in the Control Panel to create a new profile." Which is what don't want. –  Karel Smutný Nov 8 '12 at 22:53
    
Have you tried deleting the profile completely, and creating a new one? Maybe also try adding the accounts in the opposite order to that which you are trying now. –  Graham Wager Nov 11 '12 at 10:13

You do not have to use mail from the control panel. A new exchange account can be added to the current Outlook profile. In Outlook, on the file tab, choose INFO. Then you can see the current account name and under that click Add Account. If you use this dialog to create the second account it will automatically configure the settings. A restart of Outlook is required.

share|improve this answer

I also ran into this problem using Outlook 2010. If a user has a pst file and it was originally created in Outlook 2002 or older file type [ANSI instead of UNICODE], you can get this message. The only way I know to fix this situation [other than have more than one profile] is to create a new empty pst file with the Outlook 2007 or newer file format. Then import the mail and other information from the old pst into it. I would archive as much as possible before doing the import. It can take hours.

There is some pretty good info here on importing and moving. http://www.slipstick.com/outlook/convert-ansi-pst-to-unicode-pst/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.