Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So far i have found only this two uncommon issues in Administartive tools / Event Viever / Applications and Services Logs /Microsoft / Windows / Diagnostics / Performance / Operational

Application of machine policy caused a slow down in the system start up process: 
 Name       :   MachinePolicyApplication
 Total Time     :   17079ms
 Degradation Time   :   16079ms
 Incident Time (UTC)    :   ‎2012‎-‎09‎-‎04T14:13:38.640400200Z

and

Application of user policy caused a slow down in the system start up process: 
 Name       :   PreShellInit
 Total Time     :   8696ms
 Degradation Time   :   6915ms
 Incident Time (UTC)    :   ‎2012‎-‎09‎-‎24T06:57:58.640400200Z

As you can see both applications takes approx 24s more than usually
How can I find source?

EDIT

Online I have found multiple sources about not having solid background wallpaper and some registry tweaks, but non of them seem to work. I had solid background before but now is removed, and i had solid wallpaper since first day of install, before noticing slow startup. I am running up to date Win7 x64 system on SSD, intel-i7, 12GB ram.

share|improve this question
    
make a boot trace with xbootmgr to see what is slow: msfn.org/board/index.php?showtopic=140247 –  magicandre1981 Nov 28 '12 at 11:58

1 Answer 1

Are you on a domain? If so you may be waiting due to one of the polices set to process the gpo before letting a user log on.

share|improve this answer
    
How can i surpress this? –  ralu Nov 21 '12 at 8:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.