Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On Windows 8, "Play To" functionality has been integrated into Windows Explorer;

enter image description here

However, as you can see, "Play To" is disabled; and I don't know why.

When I hover over the option, I get no information.

If I do things the other way round (set my PC as the streaming server through Windows Media Player, and then search for my PC from the PS3) this works fine; but as I've got many hundreds of videos on my PC, I want to be able to select a video from my laptop, and stream that to my PS3 instead.

I was under the impression that:

  • "Play To" works for any DLNA enabled device
  • A PS3 is a DLNA enabled device

Sharing is turned ON for this network on my Windows 8 PC, and I've ensured (and proved via the alternate approach above) that the two devices can communicate.

If it's any help, I can't see the PS3 listed as a network device, nor can I see it when I search for devices.

Any help would be appreciated!

share|improve this question

2 Answers 2

up vote 10 down vote accepted

The Playstation 3 is not a Digital Media Renderer (DMR), which is what is required for PlayTo to work.

Whilst the Playstation 3 is DLNA certified, it is only a Digital Media Player (DMP), which means it can only pull content from media servers. Content can not be sent to it remotely.

For more information, see this answer on the Microsoft Forums.

share|improve this answer

I would assume you first have to install the PS3 as a playback device through the Devices application. Then it will become available in that dropdown menu.

The Windows help notes:

If your Play To device isn't listed with your other devices on the Devices page, it might not be connected to the network. To check the Devices page, swipe in from the right edge of the screen (or if you're using a mouse, point to the upper-right corner of the screen and move the mouse pointer down), tap or click Settings, tap or click Change PC Settings, and then tap or click Devices.

To fix problems with connecting your device to a network, see the info that came with your device.

I found a YouTube video of someone installing a WDTV on Windows 8 through DLNA.
As we can see, the device should come up in the Devices interface as a Digital media renderer: enter image description here

Other stuff to try out (most likely unrelated)

Also, please check if Media Streaming is enabled:   enter image description here

The PlayStation 3 Media Center documentation hints that Windows Media Player could be involved in this (but I doubt the text was written with Windows 8 in mind).

share|improve this answer
    
I think this may be where the problem lies; but I can't see my Playstation 3 in this list, and I can't find a way to get it to appear. –  Matt Nov 8 '12 at 18:11
1  
@Matt: Does it make a difference if you try to add it manually? Open the Devices and Printers desktop application, then click Add a Device in it. –  Oliver Salzburg Nov 8 '12 at 18:17
    
Regarding the media streaming option. After testing a bit further, I don't think it has an impact on your situation. It seems to only apply to being able to use the device as a media source. When I enabled it on another computer on my network, it was instantly available for installation as a network media player on Windows 8. –  Oliver Salzburg Nov 8 '12 at 18:35
    
Thanks for your continued help @Oliver... I've now enabled Media Sharing, but it still doesn't work. The article you linked to on the PS3MCD seemed to be routing down the avenue of the alternate approach I mentioned (seeing the list of media on the PS3 and selecting which one you want to play)... where-as I want to be able to choose some media on my laptop and "Play it to" my PS3 directly... –  Matt Nov 8 '12 at 18:42
    
@Matt: Yeah, I realize that as well now. The PS3 should identify itself as a digital media renderer. Those can then be used through the Play To functionality. If the PS3 does not identify itself like that, maybe it's a connectivity issue or there's actually some sort of incompatibility I am not yet aware of. –  Oliver Salzburg Nov 8 '12 at 18:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.