Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I currently using Sony VAIO laptop with 32-bit Window 7 Ultimate. But recently it has been bugging me. Whenever I try to open my D: drive (it was separated to two drives, C: and D: by default) in Explorer, an error message pops up. I can't access files and folders in the D: drive. Currently I am accessing my D: drive files from the command prompt. But it is a pain, I like to use it normally like others do. Is there a way to solve this problem?

I tried replacing explorer.exe from another laptop (with 32-bit Windows Vista) but it didn't work. Please check the following screenshot:

enter image description here

I also clicked view problem details and the following message was shown:

Problem signature:
  Problem Event Name:   APPCRASH
  Application Name: explorer.exe
  Application Version:  6.1.7601.17514
  Application Timestamp:    4ce796f3
  Fault Module Name:    DivXMFSource.dll
  Fault Module Version: 1.0.0.65
  Fault Module Timestamp:   4b7f002f
  Exception Code:   c0000005
  Exception Offset: 0004c930
  OS Version:   6.1.7601.2.1.0.256.1
  Locale ID:    1033
  Additional Information 1: 0a9e
  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
  Additional Information 3: 0a9e
  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt
share|improve this question
    
Can you open folders from drives other than your D drive on Explorer? –  Rakib Ansary Nov 8 '12 at 18:34
    
well it also happened in other folder too . especially it happened when i tried to open a folder that contain videos –  Naing Lin Aung Nov 8 '12 at 19:07

1 Answer 1

up vote 1 down vote accepted

DivXMFSource.dll suggests that it is related to DivX codec, most likely generating thumbnails for some files in the root directory of that drive. It could be a corrupt library on your computer or one of media files on the hard drive.

To confirm it is the thumbnails you could try moving the files away in the command prompt (see move /? for detailed instructions) and checking if the folder opens.

Then you should try reinstalling your DivX codec. If the issue persists it is most likely a corrupt media file and you will have to turn thumbnails off to access the folder.

share|improve this answer
    
thz you . after disabling thumbnail , it work again . –  Naing Lin Aung Nov 8 '12 at 19:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.