Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed some type of Bit-Torrent software. I used it for a day and then I UN-installed it. But, now I have no IP on that computer --- can not even get on my local NAS LAN. I tried reinstalling the Intel drivers for the 470 and tried some things like this: http://community.spiceworks.com/how_to/show/298-completely-rebuild-the-tcp-ip-stack# But, I did not get my IP back.

Any suggestions would be greatly appreciated. :)

share|improve this question
1  
Which software did you install? How did yo uninstall it? –  Hennes Nov 9 '12 at 0:03
add comment

1 Answer

Try this, it is a slight variation of the link you posted.

Open Network Connections

Right click on the network adapter you use and select properties.

A window opens

Now click "Install" Button

A windows opens

Select "Protocol" then click "Add" button

a windows opens

Do not select a protocol, just Click "Have Disk" button

a window opens

Click "Browse"

Navigate to

C:\Windows\inf

find "nettcpip.inf" and highlight it and click "Open"

this will overwrite the tcpip stack with a fresh copy, see if this gets it working for you.

Click OK on all the windows.

.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.