Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have two virtual instances of Windows XP, and they are members of my Hamachi network. The problem is that the virtual machines seem to have a connectivity problem. The connection is intermittent, at best.

Is there any known issues of hamachi, with Virtual Machine running on Windows XP?

share|improve this question
add comment

2 Answers

I have the same problem when running hamachi on linux virtual machines. The host OS is Windows XP and the virtualization sw is VMWare.

An ugly workaround that works for me is to restart the hamachi service in the virtual machines from time to time.

share|improve this answer
add comment

Hamachi VPNs are picky about their connections and need a constant, strong connection to maintain the VPN link.

I'd run a long ping against an outside server or from instance to instance and make sure there are no fluctuations in the packets going through.

If you're running wirelessly I would try a wired connection as I've had problems with the hamachi Von cutting out on wifi when gaming but being more stable on a wired link.

Finally, check the network settings within the virtual machines and possibly tweak or disable the firewalls or antivirus in the virtual machines since their routing or scanning could be slowing the network and causing the disconnects.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.