Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Linux Mint Maya Xfce. When I tried to install Wine, it gets stuck and no progress is made beyond 83% installed.

I used the Software Manager. I have tried using the command line as advised here above, but it still no joy.

Can anyone explain why this is happening?

share|improve this question
Are there any errors? What is the output when you install via the command line when you do sudo apt-get install wine? – jozzas Nov 9 '12 at 6:57
good idea to apt-get purge wine and maybe clear your tmp folder and have you changed your repos? – wuxmedia Nov 9 '12 at 8:35
Can you post the output of "sudo apt-get install wine" and the content of the file "/etc/apt/sources.list"? – FSMaxB Nov 11 '12 at 14:32

There has been a "mystery problem" installing WINE v1.4 and v1.5 in both Mint and Ubuntu. It is supposed to be fixed in v1.6, but has not been released, yet. Since there are several other problems with WINE v1.5, the interim fix is to install wine-gecko1.4 from the command line. Apt-get will install WINE v1.4 as a dependency and the installation will go fine.

sudo apt-get wine-gecko1.4:amd64


sudo apt-get wine-gecko1.4:i386
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .