Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Linux Mint 13 (Mate). I have edited my mate-terminal profile using custom command as follows

mate-terminal --full-screen

By mistake i haven't set the default profile to load. So terminal is starting. "--full screen" flag is used because I wanted to start terminal in full-screen mode every time.

May be it has other problem also. Can anyone please suggest some solution.

share|improve this question
    
So terminal is starting Could you clarify what the issue is? Is it not starting full-screen like you want it to? –  jonsca Nov 9 '12 at 8:09
    
Yeah, Terminal is starting, but not getting any $ promt.. so only black screen in full-screen mode... The flag is working properly.. –  Kunal Nov 9 '12 at 8:58
    
Okay. You should edit that information into your question, then. –  jonsca Nov 9 '12 at 9:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.