Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

If I play Google Music, or a Youtube video in the Chrome browser, and then open a new tab and start typing the address bar, the audio will quickly cut in and out as I am typing (with almost every letter I type).

It also is choppy if I play the video and start typing in the start menu. I can not repeat this behavior using internet explorer. Based on that Im thinking that it maybe a problem with the version of flash Chrome is using but I'm not sure. Any ideas?

I'm running 32-bit Windows 7, IE 9, and Chrome 23.0. PC is a Lenovo T43P. I have the latest sound drivers.

  • IE is using Flash 11.5.502
  • Chrome is using Flash

Only one (this) plugin is listed for Flash in the Chrome plugins list.

share|improve this question
up vote 12 down vote accepted

I was able to resolve this issue by disabling the "pepper" Flash player and installing the latest full version of Flash.

To do this, go to chrome://plugins/ in the Chrome browser and disable the Flash plugin that's there (the location will be something like C:\Program Files\Google\Chrome\Application\23.0.1271.64\PepperFlash\pepflashplayer.dll).

Once it's disabled you can go to (or some other Flash-dependent website) and follow the hyperlinks provided to get the latest version of Flash (or just go directly to the Adobe Flash website and get it there).

share|improve this answer
I have noticed the same issue. I am using Google Chrome 23.0.1271.64m on Windows XP, the included flash plugin is and causes garbled sound. My solution was disable the included plugin and manually install the latest version of flash player, 11.5.502.110 at this time. – jhcaiced Nov 11 '12 at 13:40
I have the same issue as well. Switching to the non pepper flash player fixes the stuttering, but causes the audio quality to be reduced. Closer to radio instead of CD quality. Perhaps it's bypassing the treble and bass settings I have set in control panel? – EricP Feb 12 '15 at 18:34

I made the following guide: Worked for me!

share|improve this answer
This worked for me, but shouldn't the actual instructions be here, instead of just a link? – talyric Jul 15 '14 at 17:43

You must log in to answer this question.

protected by Community Mar 30 '14 at 4:33

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .